Thursday, May 16, 2019

No KDE Applications 19.04.1 available in flathub

The flatpak and flathub developers have changed what they consider a valid appdata file, so our appdata files that were valid last month are not valid anymore and thus we can't build the KDE Applications 19.04.1 packages.

2 comments:

Albert Astals Cid said...

If you have care about flatpak/flathub and have time to try to accommodate to their recent changes feel free to contact me and let's see if we can get the appdata files in what they consider it good enough for KDE Applications 19.04.2 (unless they change their valid definition again, who knows)

Make My Digital Signature said...

Thanks for the wonderful information.we are the best Digital signature provider in Delhi.